Ubuntu — Не удается установить пакет blackfire-php через менеджер пакетов APT

Я получаю сообщение об ошибке при попытке установить blackfire-php с командой sudo apt-get install blackfire-php на моем рабочем столе Ubuntu 15.10.
В консоли есть полный вывод:

Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
blackfire-php
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/930 kB of archives.
After this operation, 2 552 kB of additional disk space will be used.
Selecting previously unselected package blackfire-php.
(Reading database ... 363177 files and directories currently installed.)
Preparing to unpack .../blackfire-php_1.8.0_amd64.deb ...
Unpacking blackfire-php (1.8.0) ...
Setting up blackfire-php (1.8.0) ...

We are sorry but we were unable to find any suitable version of Blackfire Probe for your system.
We would like to help you, please contact us on https://blackfire.io using the Feedback button.
OS: Linux victor-desktop 4.2.0-25-generic #30-Ubuntu SMP Mon Jan 18 12:31:50 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
Architecture: amd64
PHP ABI version(s) detected: 20131226
PHP extension directory: rh-based

dpkg: error processing package blackfire-php (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
blackfire-php
E: Sub-process /usr/bin/dpkg returned an error code (1)

Кто-нибудь может помочь с этим?

0

Решение

Задача ещё не решена.

Другие решения

Других решений пока нет …

По вопросам рекламы ammmcru@yandex.ru
Adblock
detector