sudo apt-get install php5-xsl выдает ошибку 403 Forbidden

При установке пакета php5-xsl я получаю ошибки:

заблуждаться http://ppa.launchpad.net/ondrej/php5-5.6/ubuntu/ trusty / main php5-> xsl amd64 5.6.14 + dfsg-1 + deb.sury.org ~ trusty + 1 403 Запрещено

E: не удалось получить http://ppa.launchpad.net/ondrej/php55.6/ubuntu/pool/main/p/php5/php5-xsl_5.6.14+dfsg-1+deb.sury.org~trusty+1_amd64.deb 403 Запрещено

E: Невозможно получить некоторые архивы, возможно, запустите apt-get update или попробуйте с —fix-missing?

Я пробовал также это перед установкой:

sudo apt-get update

sudo apt-get upgrade

Но без удачи.
Как я могу установить php5-xsl? Мне нужно это в моем проекте PHP, потому что этот код дает фатальную ошибку (класс не найден):

новый \ XSLTProcessor ();

Спасибо!

1

Решение

Задача ещё не решена.

Другие решения

Других решений пока нет …

По вопросам рекламы ammmcru@yandex.ru
Adblock
detector