centos7 — CWP Php Switcher

VPS на моем сервере, Centos 7 и CWP (Centos Web Panel) плата.
Я кодирую проект Codeigniter 3.x.
CWP В качестве селектора php есть опции php (5.5-7.1.9).
Мне нужно, чтобы моя версия php до 7.x.
как здесь
введите описание ссылки здесь
успешно завершен.
но версия php остается на 5.6.
и не загружается.

Есть ли у вас проблемы с этим?

Спасибо.

0

Решение

Да, я сделал это несколько лет назад. Сначала вам нужно обновить Php до новой версии, а затем переключиться на последнюю. Для показа потребуется 10-15 минут.

0

Другие решения

Других решений пока нет …

По вопросам рекламы ammmcru@yandex.ru
Adblock
detector